Critical Vulnerability in Premium WordPress Themes Allows for Site Takeover

Privilege escalation flaw discovered in the Jupiter and JupiterX Core Plugin affects more than 90,000 sites. A critical privilege escalation flaw found in two themes used by more than 90,000 WordPress sites can allow threat actors to take over the sites completely, researchers have found. WordFence Threat Intelligence ... Read More »

20th May 2022
VDO UPGRADED VERSION

Major Update Included in Version 1.3.9       ✅ Added : Set keyframe rate to the stream for improvement stream work✅ Added : Fix quota script for all users auto and as manual VDO Panel ... Read More »

12th May 2022
WordPress force installs UpdraftPlus patch on 3 million sites

WordPress has taken the rare step of force-updating the UpdraftPlus plugin on all sites to fix a high-severity vulnerability allowing website subscribers to download the latest database backups, which often contain credentials and PII. Three million sites use the popular WordPress plugin, so the potential for exploitation was substantial, ... Read More »

25th Feb 2022
WooCommerce 6.2.1 Security Fix

WooCommerce 6.2.1 is available now. This release should be backwards compatible with the previous version and fixes two issues. Here’s what’s new: Fixed permission check for reviews in v1 & v2 REST API. Fixed Path Traversal in Importers. You can download the latest release of WooCommerce here or visit Dashboard → Updates to ... Read More »

24th Feb 2022
1 2 3

Powered by WHMCompleteSolution